Cryptographic Message Syntax
Cryptographic standard
The Cryptographic Message Syntax (CMS) is the IETF's standard for cryptographically protected messages. It can be used by cryptographic schemes and protocols to digitally sign, digest, authenticate or encrypt any form of digital data.
Nº Q904873 ★
Commune · Littérature
Cryptographic Message Syntax
Cryptographic standard
The Cryptographic Message Syntax (CMS) is the IETF's standard for cryptographically protected messages. It can be used by cryptographic schemes and protocols to digitally sign, digest, authenticate or encrypt any form of digital data.
Sur Wikipédia
Texte en anglais Pas encore d'article dans ta langue : extrait en anglais.
The Cryptographic Message Syntax (CMS) is the IETF's standard for cryptographically protected messages. It can be used by cryptographic schemes and protocols to digitally sign, digest, authenticate or encrypt any form of digital data. CMS is based on the syntax of PKCS #7, which in turn is based on the Privacy-Enhanced Mail standard. The newest version of CMS (as of 2024) is specified in RFC 5652 (but also see RFC 5911 for updated ASN.1 modules conforming to ASN.1 2002 and RFC 8933 and RFC 9629 for updates to the standard). The architecture of CMS is built around certificate-based key management, such as the profile defined by the PKIX working group. CMS is used as the key cryptographic component of many other cryptographic standards, such as S/MIME, PKCS #12 and the RFC 3161 digital timestamping protocol. OpenSSL is open source software that can encrypt, decrypt, sign and verify, compress and uncompress CMS documents, using the openssl-cms command.
Texte : Wikipédia en anglais, CC BY-SA 4.0. ·
Cartes voisines
-
S
S/MIME
Norme cryptographique et de signature numérique de courriel
Nº Q1505049 ★★★
Pas en vente
-
P
PKCS 7
Cryptography standard
Nº Q97280618 ★
Pas en vente
-
C
Certificate Management Protocol
Internet protocol for obtaining X.509 digital certificates in a public key infrastructure
Nº Q1056222 ★
Pas en vente
-
P
Privacy-Enhanced Mail
Family of file formats associated with RFC 1421
Nº Q1840684 ★★
Pas en vente
-
P
PKCS 8
Technical standard
Nº Q16909537 ★
Pas en vente
-
M
Messaging Layer Security
Symphonie des idées, un groupe engagé pour la promotion des idées d'artiste de la République démocratique du Congo et de l'Afrique en général. pour ce fait, nous vous invitons à rejoindre le groupe Symphonie des idées
Nº Q61286962 ★
Pas en vente