Cryptographic Message Syntax
El Cryptographic Message Syntax (CMS) es un estándar de la IETF para proteger mensajes criptográficamente. En él se definen las sintaxis para firmar digitalmente, realizar hash, realizar mac o para cifrar cualquier tipo de dato.
Nº Q904873 ★
Común · Literatura
Cryptographic Message Syntax
El Cryptographic Message Syntax (CMS) es un estándar de la IETF para proteger mensajes criptográficamente. En él se definen las sintaxis para firmar digitalmente, realizar hash, realizar mac o para cifrar cualquier tipo de dato.
Último precio
—
Precio mínimo
—
Mediana 7 d
—
Ventas 30 d
0
Rango 30 d
—
En circulación
0
Cotización
mediana
mín – máx
ventas
Sin ventas en el periodo
Ver tabla
| Fecha | mediana | Mín | Máx | ventas |
|---|
Historial de ventas
- Última venta
- —
- Media 30 d
- —
- Mínimo 30 d
- —
- Máximo 30 d
- —
- Ventas 7 d
- 0
- Ventas 30 d
- 0
Aún no hay ventas.
Ventas anónimas: sin comprador ni vendedor. Las cifras solo cuentan ventas entre jugadores.
En Wikipedia
El Cryptographic Message Syntax (CMS) es un estándar de la IETF para proteger mensajes criptográficamente. En él se definen las sintaxis para firmar digitalmente, realizar hash, realizar mac o para cifrar cualquier tipo de dato. CMS se basa en la sintaxis de PKCS#7, que a su vez se basa en el estándar Privacy-Enhanced Mail. La versión más moderna de CMS se define en la RFC 5652 (ver también la RFC 5911 de módulos ASN.1 acordes al estándar ASN.1 2002). CMS se construye alrededor del sistema de manejo de claves certificate-based así como el perfil definido por PKIX working group. CMS se usa como el componente clave para muchos otros estándares criptográficos como S/MIME, PKCS#12 y el protocolo de sellado digital (RFC 3161). OpenSSL es un software de código libre que permite cifrar, descifrar, firmar, verificar, comprimir y descomprimir documentos acordes a este estándar.
Texto: Wikipédia, CC BY-SA 4.0. ·
Cartas cercanas
-
S
S/MIME
Estándar para cifrado de clave pública y firma de datos MIME
Nº Q1505049 ★★★
Sin ofertas
-
P
PKCS 7
Cryptography standard
Nº Q97280618 ★
Sin ofertas
-
C
Certificate Management Protocol
Nº Q1056222 ★
Sin ofertas
-
P
Privacy Enhanced Mail
Family of file formats associated with RFC 1421
Nº Q1840684 ★★
Sin ofertas
-
P
PKCS 8
Technical standard
Nº Q16909537 ★
Sin ofertas
-
M
Messaging Layer Security
Cryptographic protocol for group communications
Nº Q61286962 ★
Sin ofertas