Poco común · Saberes
Mailto
URI scheme used for email resources
mailto is a Uniform Resource Identifier (URI) scheme for email resources. More specifically, mailto URIs identify resources reachable via network mail, thus a mailto URI designates one or more mailboxs via use of email addresses.
En Wikipedia
Texto en inglés Aún no hay artículo en tu idioma: extracto en inglés.
mailto is a Uniform Resource Identifier (URI) scheme for email resources. More specifically, mailto URIs identify resources reachable via network mail, thus a mailto URI designates one or more mailboxs via use of email addresses. Clicking on a mailto link opens an email client in compose mode, typically with one or more pre-filled form fields. A common use is to produce hyperlinks on websites that allow users to send an email to a specific address directly from an HTML document, without having to copy and enter it into an email client. This scheme is formally described in RFCs published by the IETF. It was first introduced in RFC 1630, published in June 1994, which sought to establish the concept of URIs. It was then detailed in RFC 1730, published in December 1994, which derived the concept of URLs from RFC 1630. This detail amounted to the scheme simply referencing nothing more than an email address. As discussed later in RFC 2368, published in July 1998, mailto URLs were unusual since resolution did not result in an immediate retrieval of a resource, but rather initiated the creation of an email, which the user could further edit, before optional transmission. This new RFC sought to enhance functionality, allowing for multiple email addresses to be specified using commas, and allowing email header and body content to be specified using the URI query string component (utilising a key=value form with an ampersand (&) delimiter), which would thus expand the set of data pre-populated in the new email.
Texto: Wikipedia en inglés, CC BY-SA 4.0. ·