Commune · Histoire
Interactive Connectivity Establishment
Technique used in computer networking to find ways for two computers to talk to each other as directly as possible in peer-to-peer networking
Interactive Connectivity Establishment (ICE) is a technique used in computer networking to find ways for two computers to talk to each other as directly as possible in peer-to-peer networking. This is most commonly used for interactive media such as Voice over Internet Protocol (VoIP), peer-to-peer communications, video, and instant messaging.
Sur Wikipédia
Texte en anglais Pas encore d'article dans ta langue : extrait en anglais.
Interactive Connectivity Establishment (ICE) is a technique used in computer networking to find ways for two computers to talk to each other as directly as possible in peer-to-peer networking. This is most commonly used for interactive media such as Voice over Internet Protocol (VoIP), peer-to-peer communications, video, and instant messaging. In such applications, communicating through a central server would be slow and expensive, but direct communication between client applications on the Internet is very tricky due to network address translators (NATs), firewalls, and other network barriers. ICE is developed by the Internet Engineering Task Force MMUSIC working group and is published as RFC 8445, as of August 2018, and has obsolesced both RFC 5245 and RFC 4091.
Texte : Wikipédia en anglais, CC BY-SA 4.0. ·
Cartes voisines
-
I★
Internetworking
Concept of interconnecting different types of computer networks
-
I★★
Internet Connection Sharing
Windows feature that allows sharing an Internet connection in a local network
-
★
Institution of Civil Engineers
-
★★
connecteur IDC
Electrical connector designed to be connected to an insulated cable by piercing the insulation
-
★
Socket.IO
JavaScript library for realtime web applications
-
★★
Common Gateway Interface
Interface utilisée par les serveurs HTTP