Poco común · Saberes

External Data Representation

XDR (acrónimo de eXternal Data Representation) es un protocolo de presentación de datos, según el Modelo OSI. Permite la transferencia de datos entre máquinas de diferentes arquitecturas y sistemas operativos.

En Wikipedia

XDR (acrónimo de eXternal Data Representation) es un protocolo de presentación de datos, según el Modelo OSI. Permite la transferencia de datos entre máquinas de diferentes arquitecturas y sistemas operativos. Trabaja al nivel de ordenamiento de byte, códigos de caracteres y sintaxis de estructura de datos (muy similar a la de C) para servir a este propósito. Fue creado para ser utilizado con el protocolo de sesión ONC RPC (llamadas a procedimiento remoto de Sun Microsystems). El sistema de archivos distribuido NFS utiliza XDR como un lenguaje de descripción de datos, para el intercambio de datos, el cual es utilizado con las llamadas a procedimiento remoto ONC RPC. El estándar de XDR está definido en el RFC 4506 ( RFC 1014 y RFC 1832 obsoletos).

Texto: Wikipédia, CC BY-SA 4.0. ·

Cartas cercanas

Abrir

Toca para cerrar

Confirmación